android-gradle 236

  1. ¿Es posible usar Java 8 para el desarrollo de Android?
  2. Método Gradle DSL no encontrado: 'runProguard'
  3. ¿Cómo crear un archivo apk de lanzamiento con Gradle?
  4. Android Gradle plugin 0.7.0: "archivos duplicados durante el empaquetado del APK"
  5. ¿Es posible declarar una variable en Gradle utilizable en Java?
  6. HttpClient no se importará en Android Studio
  7. ¿Cuál es la diferencia entre compileSdkVersion y targetSdkVersion?
  8. Cómo incluir manualmente el paquete externo de aar con el nuevo sistema de compilación Gradle de Android
  9. buildTypes no se puede aplicar a groovy.lang.Closure
  10. "Se requiere la versión 2.10 de Gradle". Error
  11. Android Gradle Apache HttpClient no existe?
  12. La fusión del manifiesto falló: uses-sdk: minSdkVersion 14
  13. Aceptar automáticamente todas las licencias de SDK
  14. Múltiples archivos dex definen Landroid / support / v4 / accessibilityservice / AccessibilityServiceInfoCompat
  15. El complemento es demasiado antiguo, actualice a una versión más reciente o establezca la variable de entorno ANDROID_DAILY_OVERRIDE en
  16. Cómo configurar gradle en casa al importar un proyecto existente en un estudio de Android
  17. android studio 0.4.2: Error de sincronización de proyecto Gradle fallido
  18. Error: Conflicto con la dependencia 'com.google.code.findbugs: jsr305'
  19. Falta la clave api_key / actual con Google Services 3.0.0
  20. Gradle, Android y la ubicación ANDROID_HOME SDK
  21. ¿Cómo establecer versionName en el nombre del archivo APK usando gradle?
  22. Agregar archivos locales .aar a la creación de Gradle con "flatDirs" no funciona
  23. ¿Qué sabor de producto crea Android Studio de forma predeterminada en build.gradle?
  24. Error: no se pudo encontrar la envoltura gradle dentro de Android SDK. Es posible que necesite actualizar su Android SDK - Android
  25. Android Studio 0.4 archivos duplicados copiados en APK META-INF / LICENSE.txt
  26. Mala clase de archivo de magia o versión
  27. usando facebook sdk en android studio
  28. Error: Sin dicha propiedad: GROUP for class: org.gradle.api.publication.maven.internal.ant.DefaultGroovyMavenDeployer
  29. java.util.zip.ZipException: entrada duplicada durante packageAllDebugClassesForMultiDex
  30. Falló la compilación de AAPT2: dimen no válido en Android 3.0 Canary 1
  31. Android Studio: Gradle - build falla - Error de ejecución para la tarea ': dexDebug'
  32. Confundido sobre testCompile y androidTestCompile en Android Gradle
  33. ¿Por qué hay dos archivos build.gradle en un proyecto de Android Studio?
  34. No se pudo encontrar o cargar la clase principal org.gradle.wrapper.GradleWrapperMain
  35. Se requiere la versión 2.2 de Gradle. La versión actual es 2.10
  36. El número de referencias de métodos en un archivo .dex no puede exceder los 64k API 17
  37. Error de compilación de Android Studio y Gradle
  38. ¿Cuál es la diferencia entre buildscript y allprojects en build.gradle?
  39. Cómo cambiar el nombre de la aplicación por tipo de compilación de Gradle
  40. Cómo generar buildConfigField con tipo de cadena
  41. Error al resolver: com.google.firebase: firebase-core: 11.2.0
  42. Error: ejecución fallida para la tarea ': app: transformClassesWithDexForDebug'
  43. No se pueden cambiar las dependencias de configuración (después de habilitar la ejecución instantánea)
  44. Error al resolver: com.android.support:cardview-v7:26.0.0 android
  45. Peer no autenticado al importar el proyecto Gradle en eclipse
  46. Gradle: cómo usar BuildConfig en una biblioteca android con una bandera que se configura en una aplicación
  47. Gradle Warning: declaración de devolución groovy
  48. Encontrado com.google.android.gms: play-services-gcm: 8.3.0, pero se necesita la versión 8.1.0
  49. BuildConfig no se creó correctamente (Gradle Android)
  50. Utilice Crashlytics dentro del sabor de un producto en Android Studio