[ios] ポッド更新中のCocoapodsエラー



0 Answers

Question

私はしばらくの間、私のプロジェクトでは問題なく、Cocoapodsを使用してきましたが、今日私は突然、特定のプロジェクトで自分のポッドを更新しようとしているときにこのエラーが発生しました:

[!] Pod :: Executable pull

あなたの設定はref 'master'とマージするように指定しています

リモートからは、このようなリファレンスは取得されませんでした。

私はこの問題を引き起こしているものの、役に立たないことを解決しようとしています(「依存関係の分析」段階でCocoapodsを使用するすべてのプロジェクトで発生します)。

誰もがこれを引き起こしていること(そしてそれを解決する方法)を知っていますか?




Related