iPhoneがXcode 6ベータ版に接続しない [ios]


Answers

"Preferences" - "Locations" - "Command Line Tools"のコマンドラインツールを(Xcode 5.1.1の代わりに)Xcode 6に変更すると、私はこのトリックを行いました。

Question

私はiOS 8とXcode 6の両方のベータ版を更新しました。 私の電話機を接続すると、実行するプラットフォームを選択する「 不適格デバイス 」として表示されます。

実際のiPhoneでプロジェクトを実行しようとすると、Xcodeのエラーメッセージが表示されます。

このデバイスで開発を有効にする際にエラーが発生しました。

もし誰かがこの問題をどのように修正できるのか分かっていれば、私はこのエラーメッセージに関する多くの情報を見つけられなかったので、感謝します。




新しいバージョンのXcodeをインストールしたら、デバッグ用の追加コンポーネントをインストールすることを提案します。 これらのコンポーネントがインストールされていない場合は、Xcodeを再度インストールしてください。 必要なコンポーネントの存在を確認するための最も簡単な方法:

  1. Xcodeを再起動する
  2. 必要なコンポーネントをインストールする

これは私のために働いている!