eclipse - الكسوف الزئبقي البرنامج المساعد




mercurial eclipse-plugin (5)

تحديث 2017-مايو -6: لم يعد التطبيق التالي قابلاً للتطبيق ، تم تحديث الإجابة المقبولة.

أعتقد أن الإجابة المقبولة قد عفا عليها الزمن الآن ، ما هو متاح في "Market Place" لا يعمل عند إضافة مستودع بأحدث Java 1.8 x64 ( الإصدار رقم 60 ) - كان يأمل في تثبيت لقطة ستساعد ولكن لم يحدث ذلك.

http://mercurialeclipse.eclipselabs.org.codespot.com/hg.wiki/update_site/snapshots
    MercurialEclipse    2.1.1.201401121312

في ما يلي الإصدارات الأخرى التي تم العثور عليها:

http://mercurialeclipse.eclipselabs.org.codespot.com/hg.wiki/update_site/stable
    MercurialEclipse    2.1.0.201304290948

http://hge.javaforge.com/mercurialeclipse-snapshots
    MercurialEclipse    1.9.0.201106191824

أين يمكنني العثور على Eclipse Mercurial Plugin جيدة؟


Vectrace ميت. يقولون أنك بحاجة للذهاب إلى javaforge ( http://cbes.javaforge.com/update ).
تحذير: المساعد على javaforge غير موقع ولا يمكن التحقق منه.




حاولنا في فريقنا.

بما أن Subclipse (واحد من Galileo / Helios) واجه بعض المشاكل في مصادقة خادم SVN الخاص بنا عبر VAS ، لم يكن لدينا مشكلة في مكان آخر ، أي عميل TortoiseSVN ، متصفحات (باستثناء Internet Explorer 7).

لذلك قمنا بتثبيت Subversive وتم حل المشكلة.







eclipse mercurial eclipse-plugin