eclipse - snippet - title tag wordpress



Wie installiere ich ein Eclipse EPP(zum Beispiel EPP Modeling Feature auf 3.8)? (1)

Wie installiere ich einen Eclipse EPP über das Software-Installationsprogramm für 3.8? Ich möchte das "EPP Modeling Feature" auswählen und alle seine Pakete installieren, anstatt sie alle einzeln auszuwählen.

Wenn ich zum Beispiel Eclipse Juno "Eclipse Modeling Tools" installiere und mir dann die installierten Softwarepakete anschaue, sehe ich "EPP Modeling Feature 1.5.0.20120620-0855 org.eclipse.epp.package.modeling.feature.group.

Wenn ich dann auch die Basis Eclipse 3.8 installiere und "neue Software installieren" wähle und "Gruppe nach Kategorie" abschalt, finde ich die EPPs. Ich kann sie jedoch nicht installieren, da sie so geschrieben sind, dass sie auf 4.2 angewiesen sind (obwohl alle ihre Pakete auch von Entwurf auf 3,8 funktionieren).

FYI, Eclipse 3.8: Wo ist die Download-Site? gibt einen Hintergrund zu Juno vs. 3.8, beantwortet aber nicht speziell die Frage, wie man die EPPs bekommt, wenn man die 3.8 Base installiert hat.


Nimm 4.2. Es emuliert 3.8 in sich. Und alle Plugins können von General Purpose Tools-> MarketPlace Client von juno updates site installiert werden.





eclipse-emf-ecore