ruby-on-rails - run - upgrade rails



¿Qué es un error de "referencia de argumento circular", con activesupport time_zone? (1)

Soy nuevo en Ruby on Rails, y estoy tratando de crear un tutorial. Tengo un problema cuando ejecuto rake db:migrate .

[email protected]:~/pin_board$ rake db:migrate
/home/hugo/.rvm/gems/ruby-2.2.2/gems/activesupport-4.0.5/lib/active_support/values/time_zone.rb:283: warning: circular argument reference - now

¿Qué causa esto?
¿Puede alguien ayudarme?


Verá este mensaje de advertencia porque su versión de Rails es 4.0.5. El problema se ha solucionado en Rails 4.0.6.

Actualice su Gemfile y ejecute bundle update rails .

Si desea conocer los antecedentes de este problema, lea mi respuesta a otra pregunta https://.com/a/30733016/513554 .





rails-migrations