ios - Error al cargar la aplicación de la tienda de aplicaciones con ERROR ITMS-90534 y WARNING ITMS-90703



xcode app-store (1)

Xcode 11.2 está en desuso por Apple el 5 de noviembre de 2019

Solución siempre activa (descarga manual)

Descargue el archivo xip desde aquí

También:

Última versión de lanzamiento (Xcode 11.2.1)

o

Última versión Beta (Xcode 11.3 Beta)

o

Cualquier versión que necesites . Y todos los demás contenidos descargables

Luego, extráelo y muévelo donde quieras.

Puede encontrar toda la solución alternativa del problema aquí.

Estoy tratando de subir la aplicación a la tienda de aplicaciones. Pero obteniendo el error de la siguiente manera:

Error de funcionamiento de App Store Connect ERROR ITMS-90534: "Cadena de herramientas no válida. Su aplicación se creó con una versión no compatible de Xcode o SDK. Si planea enviar esta compilación a App Store, asegúrese de estar utilizando la versión GM de Xcode 10.1 y el SDK para iOS 12.1 y watchOS 5.1, Xcode 7.1 y el SDK para tvOS 9, o Xcode 6 y el SDK para macOS 10.9 o posterior. Si está utilizando una versión beta de Xcode para probar su aplicación, asegúrese de estar utilizando última versión compatible. Para obtener más información sobre las versiones beta compatibles, consulte la página Novedades de App Store Connect ( https://developer.apple.com/app-store-connect/whats-new/ ) ".

Advertencia de funcionamiento de App Store Connect ADVERTENCIA ITMS-90703: "Desaprobado Xcode Build. Debido a problemas resueltos de archivos de aplicaciones, hemos desaprobado Xcode 11.2 el 5 de noviembre de 2019. Descargue Xcode 11.2.1 o posterior, reconstruya su aplicación y vuelva a enviarla".

ADVERTENCIA ITMS-90703 establece que Xcode 11.2 está en desuso. Descarga 11.2.1 o más reciente, pero Apple no ha lanzado la versión más nueva después de Xcode 11.2.

Indique cómo resolver este error.





xcode11.2