android - tool - tag manager is not found and thus will not be used




Erreur du SDK Android lors du chargement du SDK: (5)

Comment devrais-je résoudre ce problème?


J'ai juste eu le même problème aussi en essayant d'installer le SDK Android pour libgdx. Je l'ai résolu en supprimant chaque paquet de "Android 5.1.1 (API 22)" dans Android SDK Manager, à l'exception de la documentation pour Android SDK, de la plate-forme SDK, des exemples pour SDK, de l'image système ARM EABI v7a, des API Google et des sources pour Android. SDK.

Cela a résolu l'erreur pour moi. Je suppose que c'était un problème avec les autres paquets. J'espère que ça aide :)

/ EDIT: Malheureusement, libgdx ne reconnaît pas ma version API22. Je ne sais pas trop pourquoi, car cela s’affiche avec succès dans les paramètres Android d’Eclipse. : / Donc si quelqu'un a un correctif approprié, je serais également intéressé ^^


Je me suis débarrassé de l'erreur en commentant tous les éléments <d:skin /> sur deux fichiers:

  • C: \ Utilisateurs \ "nom d'utilisateur" \ AppData \ Local \ Android \ android-sdk \ images-système \ android-22 \ android-wear \ x86 \ devices.xml
  • C: \ Utilisateurs \ "nom d'utilisateur" \ AppData \ Local \ Android \ android-sdk \ images-système \ android-22 \ android-wear \ armeabi-v7a \ devices.xml

comme ça

<!--<d:skin>AndroidWearSquare</d:skin>-->

On dirait que tous les derniers émulateurs Android Wear et TV ont ce problème. Le seul fait de les supprimer toutes a résolu ce problème pour moi. Il suffit de les parcourir dans le gestionnaire de SDK et de les supprimer tous - devrait aider. Dans le cas où vous avez besoin d’émulateurs d’usure et de télévision, il semble maintenant qu’il n’ya pas d’autre moyen d’utiliser Android Studio pour le développement. C'est la vie.


Pour moi, la solution a été de supprimer Android Wear Intel x86 Atom System Image (sous Android 5.1.1 (API 22) ).

Mais mon émulateur ne démarre toujours pas!. Apportez sur Android Studio ...


J'avais le même message d'erreur, mais l'une des solutions suggérées consistait à définir mon application pour qu'elle fonctionne sous le API level 19 . Vraiment ce n’était pas une option pour moi, ma solution était donc de supprimer les paquets de l’ API 22 :

  • Image de système Android Wear ARM EABI v7a
  • Android Wear Image du système Intel x86 Atom







eclipse