Laravel 5.6 - ShouldBeQueued deprecated (Contracts)

चाहिए BeeQueue बहिष्कृत




laravel

इंटरफ़ेस चाहिए QQQueued उपकरण ShouldQueue ( स्रोत देखें )

पदावनत

जबसे संस्करण 5.1। कंध्यूयू इंटरफेस का प्रयोग करें।