.net - net fra framework 4.5 download




दृश्य स्टूडियो में लक्ष्य ढाँचा के रूप में.NET 4.5.2 को कैसे चुनें (2)

आपको Microsoft .NET Framework 4.5.2 डेवलपर पैक को स्थापित करने की आवश्यकता है

इसमें निम्नलिखित घटक शामिल हैं (मेरे द्वारा जोड़ा गया जोर):

  • .NET Framework 4.5.2

  • .NET Framework 4.5.2 बहु-लक्ष्यीकरण पैक: .NET Framework 4.5.2 लक्षित क्षुधा बनाने के लिए आवश्यक संदर्भ विधानसभाओं को शामिल करता है

  • .NET Framework 4.5.2 भाषा पैक

  • .NET Framework 4.5.2 बहु-लक्ष्यीकरण पैक भाषा पैक: दृश्य स्टूडियो और तीसरे पक्ष के आईडीई के माध्यम से .NET Framework 4.5.2 को लक्षित करने वाले एप्लिकेशन के निर्माण के दौरान सहायता प्रदर्शित करने के लिए IntelliSense फ़ाइलों को शामिल करता है।

मैंने विंडोज 8.1 पर नेट फ्रेमवर्क 4.5.2 स्थापित किया है। लेकिन विजुअल स्टूडियो 2013 में मुझे .NET Framework 4.5.2 विकल्प (स्क्रीनशॉट देखें) नहीं दिखाई दे रहा है। .NET 4.5.2 के लिए मैं अपना प्रोजेक्ट कैसे लक्षित कर सकता हूं?


मुझे भी यही समस्या थी। मुद्दा यह था कि मैंने अपनी भाषा के लिए केवल DevPack स्थापित किया है

NDP462-DevPack-KB3151934-RUS.exe

परिणामस्वरूप उपयुक्त फ़ोल्डर यहां

C:\Program Files (x86)\Reference Assemblies\Microsoft\Framework\.NETFramework

केवल एक फ़ोल्डर "ru" है, जबकि फ़ोल्डर 4.6.1 फ़ाइलें से भरा था।

अंत में, इंस्टॉल करना

NDP462-DevPack-KB3151934-ENU.exe

समस्या का हल किया।






.net-4.5.2