java - उपयोग के उपकरण: ओवरराइड लाइब्रेरी="org.springframework.android.rest.test" उपयोग के लिए मजबूर करें



android-studio sdk (0)

मुझे निम्न त्रुटि संदेश मिला है:

 Error:Execution failed for task ':Project1:processBetaDebugManifest'.
 Manifest merger failed : uses-sdk:minSdkVersion 1 cannot be smaller than version 17 declared in library /Users/motianim/Project/mobile-ws/src/build/intermediates/exploded-aar/src/Projecct/unspecified/AndroidManifest.xml
 Suggestion: use tools:overrideLibrary="org.springframework.android.rest.test" to force usage

मैंने इस मुद्दे को हल करने के लिए निम्नलिखित चीजों की कोशिश की:

  • स्थापित Google apis 17
  • फिर से एंड्रॉइड स्टूडियो और फिर से आयातित प्रोजेक्ट को पुनः स्थापित किया गया।
  • पूर्ण सिस्टम का रिबूट

मुझे अभी भी समस्या आ रही है