visual studio 2017 - .NET 4.7 का चयन नहीं कर सकते




visual-studio-2017 .net-4.7 (3)

"एक तस्वीर एक हजार बाइट (पर्याप्त संपीड़न के साथ) के लायक है" और वह सब जाज ...

मैं .NET 4.7 का उपयोग करके एक नई परियोजना शुरू करने की कोशिश कर रहा हूं। मेरे पास क्रिएटर्स अपडेट और साथ ही विजुअल स्टूडियो 2017 का नवीनतम संस्करण स्थापित है। जब मैं एक .NET संस्करण चुनने के लिए एक प्रोजेक्ट और डिवाइस शुरू करता हूं, तो मेरे पास नवीनतम .NET फ्रेमवर्क संस्करण 4.6.2 है। जब मैं एक नया .NET फ्रेमवर्क डाउनलोड करने के लिए जाता हूं, तो यह केवल MS के माध्यम से नवीनतम के रूप में 4.6.2 को सूचीबद्ध करता है जिसे आप डाउनलोड कर सकते हैं। यह कहता है कि .NET 4.7 VS 2017 में शामिल है। मुझे क्या याद आ रहा है?



इसलिए मुझे Visual Studio इंस्टालर में भी .Net फ्रेमवर्क 4.7.2 डेवलपर टूल नहीं मिला। हालाँकि आप इन्हें यहाँ से डाउनलोड और चला सकते हैं:

https://www.microsoft.com/net/download/visual-studio-sdks





.net-4.7