blackberry कैसे हल करने के लिए "इस एप्लिकेशन को निम्न मॉड्यूल की आवश्यकता है, जो स्थापित नहीं है: net_rim_bb_qm_platform"?



blackberry-simulator (1)

मैं सिम्युलेटर पर बीबी एप्लीकेशन (बीटा संस्करण) का परीक्षण कर रहा हूं।

मैंने एमएमएस सिम्युलेटर चलाया है मैंने इस कदम का भी पालन किया है

जब मैं एमडीएस सिम्युलेटर चलाता हूं तो मुझे यह नीचे मिल रहा है:

<2012-02-23 20:53:58.598 IST>:[47]:<BBM_MDS>:<DEBUG>:<LAYER = BBM, 0 platform ap
p controls have been loaded successfully>
<2012-02-23 20:53:58.598 IST>:[48]:<BBM_MDS>:<DEBUG>:<LAYER = BBM, Schedule relo
ad plugin controls task with interval [86400s]>
<2012-02-23 20:53:59.020 IST>:[49]:<BBM_MDS>:<ERROR>:<LAYER = KeyNego, Cannot in
itialize AES-256: Did you install Unlimited Strength Jurisdiction Policy Files?>

<2012-02-23 20:53:59.020 IST>:[50]:<BBM_MDS>:<ERROR>:<LAYER = SCM, EVENT = Excep
tion, net.rim.application.ipproxyservice.b.a: Initialize failed>
<2012-02-23 20:53:59.020 IST>:[50]:<BBM_MDS>:<ERROR>:<LAYER = SCM, EVENT = Excep

नीति:

  1. डाउनलोड jce_policy-6.zip फ़ाइल
  2. Jce_policy-6.zip फ़ाइल को निकालें
  3. आपके सिस्टम JRE के JRE सुरक्षा फ़ोल्डर में (डिफ़ॉल्ट रूप से, यह फ़ोल्डर C: \ Program Files \ Java \ jre1.6.0_20 \ lib \ security पर स्थित है), फाइलें, स्थानीय_पॉलिसी.जर और US_export_policy.jar को प्रतिस्थापित करें आपके द्वारा डाउनलोड की गई ज़िप फ़ाइल में उपलब्ध संस्करण।

उसके बाद मैंने बीबी स्मार्टफोन सिम्युलेटर शुरू किया है। मुझे नीचे त्रुटि मिल रही है

इस एप्लिकेशन को निम्न मॉड्यूल की आवश्यकता है, जो कि स्थापित नहीं है: net_rim_bb_qm_platform

इस समस्या को कैसे हल करें


net_rim_bb_qm_platform, ब्लैकबेरी मैसेंजर का अभाव, या पुराने संस्करण का संकेत है

या तो सिम्युलेटर पर बीबीएम स्थापित / अपडेट करें, या अप-टू-डेट BBM के साथ एक नया सिम्युलेटर का उपयोग करें।