android - एंड्रॉइड एसडीके को एंड्रॉइड डेवलपर टूलकिट संस्करण 17.0.0 या इसके बाद के संस्करण की आवश्यकता है




eclipse sdk (5)

मुझे यह अजीब इशारा है जब मैं अपनी परियोजनाओं को ग्रहण से शुद्धबीन में मर्ज करने की कोशिश कर रहा था। अब ग्रहण फिर से चलाने का प्रयास करते समय मुझे यह त्रुटि मिलती है

"एंड्रॉइड एसडीके को एंड्रॉइड डेवलपर टूलकिट संस्करण 17.0.0 या इसके बाद के संस्करण की आवश्यकता है"

मैंने इस मुद्दे को हल करने के लिए क्या करने की कोशिश की है, इसके अंदर एसडीके और टूलकिट को अपडेट करने और अपडेट करने का प्रयास किया गया था।

अब तक सब कुछ अपडेट हो गया है और अब मुझे पता नहीं है।


एक्लिप्स में सॉफ़्टवेयर अपडेट चलाएं (सहायता> अपडेट के लिए जांचें) और एडीटी अपडेट करें


बस अपने एंड्रॉइड डेवलपर टूलकिट को अपडेट करें यह स्वचालित रूप से शामिल GUI updater / manager के माध्यम से किया जाता है


अपने ग्रहण पर जाएं, सहायता -> नया सॉफ्टवेयर स्थापित करें -> जोड़ें ... -> नाम के लिए 'एडीटी प्लगिन' में टाइप करें, ' https://dl-ssl.google.com/android/eclipse/ ' में टाइप करें यूआरएल के लिए, फिर एडीटी सहित एक युगल चयन विंडो में दिखाई देगा, उन चीजों पर क्लिक करें जिन्हें आप अपडेट करना चाहते हैं, तो ठीक पर क्लिक करें, और आप अपने एडीटी को अपडेट कर पाएंगे।


  1. एक्लिप्स में सहायता पर जाएं
  2. नई सॉफ्टवेयर स्थापित करें --- अंदर जोड़ें जोड़ें रिपॉजिटरी नाम लिखें: एडीटी और स्थान: https://dl-ssl.google.com/android/eclipse/
  3. लोड करने के बाद आप डेवलपर टूल और एनडीके प्लगइन्स प्राप्त करेंगे
  4. अगर आप चाहते हैं या डेवलपर टूल्स दोनों की जांच करें।
  5. अगला पर क्लिक करें
  6. समाप्त

सबसे पहले अपने एंड्रॉइड एसडीके अपडेट करें (ऐसा लगता है कि आपने पहले से ऐसा किया था) फिर अपडेट एक्लिप्स प्रदर्शन करें

एक्लिप्स अपडेट होने के बाद, सुनिश्चित करें कि आपके पास एक्लिप्स इंस्टॉल करने के लिए नवीनतम एंड्रॉइड प्लगिन हैं।

अंतिम, एंड्रॉइड एसडीके मैनेजर प्लगइन में सुनिश्चित करें कि अपडेटेड एंड्रॉइड एसडीके के लिए आपका रास्ता सही है।






adt