eclipse सबस सॉफ़्टवेयर अपडेट्स के माध्यम से इंस्टॉल करते समय एक्लिप्स 3.4+ प्लगिन के लिए एक लक्ष्य फ़ोल्डर निर्दिष्ट करना




सदी का सबसे बड़ा चंद्र ग्रहण (4)

3.4 में नए पी 2 सिस्टम को बंडल पूलिंग नामक एक सुविधा माना जाता है जो साझा प्लग इन के लिए अनुमति देता है हालांकि, मैंने इसका इस्तेमाल नहीं किया है, इसलिए मैं विवरण के बारे में निश्चित नहीं हूँ मुझे आशा है कि कम से कम आपको सही दिशा में बताएंगे।

चारों ओर खोज के बाद मुझे लगता है कि ग्रहण 3.4 / 3.5 अब आप प्लगइन मैन्युअल रूप से इंस्टॉल करने के लिए अपने 'dropin' फ़ोल्डर का उपयोग करने की अनुमति देते हैं।

यह ऐसी स्थिति में अच्छी तरह से काम करता है जहां आपने सुविधा और प्लग इन फाइलें पहले से डाउनलोड कर ली हैं, हालांकि ऐसे मामलों में जहां आप एक यूआरएल को इंगित करने और प्लगइन डाउनलोड करने के लिए सॉफ़्टवेयर अपडेट सुविधा का उपयोग करते हैं, तो आप उस फ़ोल्डर पर नियंत्रण नहीं रखते प्लगइन में इंस्टॉल किया गया है

क्या प्लग-इन को एक मनमाने ढंग से ड्रॉपिन फ़ोल्डर में स्थापित करने के लिए बाध्य किया जा सकता है या अन्यथा किसी प्लगइन को किसी स्थान पर निर्यात करना संभव है ताकि इसे अन्य लोगों के ग्रहण अधिष्ठापन के साथ साझा किया जा सके?

मैं प्लगइन जानकारी के माध्यम से कंघी करने के लिए और मैन्युअल रूप से यह निर्धारित करने के लिए चाहता हूं कि प्लगिन जार ड्रॉपिन फ़ोल्डर में प्रतिलिपि बनाने के लिए: पी

धन्यवाद


मुझे लगता है कि इस धागे में दिए गए उत्तर और माइकल शारफ़ के उल्लेखित ब्लॉग पोस्ट आपके लिए उपयोगी हो सकते हैं, हालांकि प्रक्रिया उतनी सरल नहीं है जितनी कि यह होना चाहिए :(


पुराने अद्यतन प्रबंधक को पाने के लिए आपको पी 2 निकालना होगा

नोट: पी 2 टीम ने सभी पिछड़े संगतों को तोड़ दिया। यह चाल 3.5 के साथ काम नहीं करता है।


3.4.1 का उपयोग करते समय आप अभी भी Preferences/ General/ Capabilities में "पुराने" अद्यतन प्रबंधक को सक्षम कर सकते हैं उसके बाद आप फिर से एक्सटेंशन बिंदुओं का उपयोग कर सकते हैं लेकिन इसे 3.4.2 में पूरी तरह से हटा दिया गया है।







share