eclipse - मेरे सिस्टम पर जेडीके के नए संस्करण को स्थापित करने के बाद एएनटी स्क्रिप्ट त्रुटि




ant jdk1.6 (2)

एक्लिप्स के आसपास अतिरिक्त शिकार के बाद, मुझे एएनटी दृश्य में एक बाहरी कॉन्फ़िगरेशन टूल विकल्प मिला, जब मेरी एट स्क्रिप्ट के नाम पर क्लिक करते हुए और JRE टैब के तहत जहां सेटिंग थी मैंने सेटिंग को उसी जेआरई को कार्यक्षेत्र के रूप में उपयोग करने के लिए बदल दिया और फिर सभी ठीक थे।

बस इस मामले में किसी और के चलते इस मामले में मैंने सोचा कि यह मेरे निष्कर्षों को पोस्ट करने में सहायक हो सकता है।

1.6.0_37 से जेडीके 6 (1.6.0_41) के नए संस्करण को स्थापित करने के बाद, मैं ईक्लिप्स में चला गया और प्राथमिकता मेनू के तहत जावा अनुभाग में स्थापित JREs को अपडेट किया। मैंने तब कुछ परिवर्तनों का परीक्षण करने के लिए मेरी एएनटी लिपि में गया और जब मैंने एएनटी स्क्रिप्ट चलाने की कोशिश की तो मुझे यह त्रुटि मिली:

निर्दिष्ट VM इंस्टॉल नहीं मिला: टाइप करें मानक वीएम, नाम jdk1.6.0_37

निर्दिष्ट वीएम jdk1.6.0_41 नहीं है यह पैट और जेवा_एचओईएमई पर्यावरण चर में भी अद्यतन किया गया है

एएएन द्वारा देखे जाने वाले किसी भी सुझाव को बदलने के लिए कोई अन्य सुझाव क्या है?

मुझे यह त्रुटि मिल रही है:

धन्यवाद।


चींटी नए जेडीके संस्करण को तब तक नहीं मानीगा जब तक उसका नाम वरीयताएँ / जावा / स्थापित JREs के तहत अपरिवर्तित रहता है।





jdk1.6