latest (1,887)


open source - 良いオープンソースのキューイングプラットフォーム?

誰もが、信頼性の高いオープンソースのキューイングサーバ/プラットフォームを知っていますか? 私は1日にキューから数百万のアイテムを処理する必要があるプロジェクトに取り組んでいます。 私の挑戦は、キューがFIFOではなく、新しいアイテムが優先順位付けされ、キューの途中に挿入できるということです。 また、これらのアイテムを処理するために、並列サーバー配布プラットフォームを使用しているため、多くのサ…


Ruby 1.8とRuby 1.9の違いは何ですか

Rubyの「現在の」バージョン(1.8)と「新しい」バージョン(1.9)の違いについては明確ではありません。 違いの「簡単な」または「簡単な」説明がありますか?…


codeigniter - Code IgniterフレームワークへのSmartyの統合

少しの背景情報:私は最近、いくつかのPHPフレームワークを見てきましたが、それは2つになりました。 Zend FrameworkまたはCodeIgniter。 CodeIgniterはシンプルなデザインが好きです。 それは非常に裸の骨です、そして、それは単純に保たれています。 私が好きではないことは弱いテンプレートシステムです。 私は別のデザイナーと仕事をしているので、テンプレートシ…


Eclipseプラグインの開発を始めるための最良のリソースは何ですか?

Eclipseプラグインの作成に興味がありますか? どんな資源があなたを助けましたか? を探しています: 1.チュートリアル 2.プラグイン開発に専念するサイト 3.書籍…


Asteriskを使い始める最善の方法は何ですか?

私はアスタリスク(オープンソースのPBX)についてもっと学びたいと思っていますので、私は私の家のために「趣味」システムを構築しようと考えていました。 私の家族のために働くジュースアップされたボイスメールシステムを手に入れて遊んでください。 つまり、DigiumのTDM11Bキットは、エコーキャンセレーションを使用してFXO/FXSカードを取得する場合、500ドル(!)以上のコストがかかります…


Eclipse-「Project Facet」をTomcat 6からTomcat 5.5に変更するにはどうしたらいいですか?

(Eclipse 3.4、Ganymede) Eclipseには既存の動的Webアプリケーションプロジェクトがあります。 プロジェクトを作成したときに、「設定」ドロップダウンの下で「Apache Tomcat v6のデフォルト設定」を指定しました。 これは1〜2ヵ月後のことですが、構成をTomcat 'v5.5'に変更したいと考えています。(これは運用サーバー上のTomcatのバージ…



python - Django-vs- Grails-vs-?

私はDjangoのようなWebアプリ開発の容易さと、デプロイメント、デバッグ、その他のツールの組み合わせなどがあるのだろうかと思っています。 Djangoはコンテンツの重いサイトを構築するための非常に生産的なフレームワークです。 私が試した最高のものと、新鮮な空気の息吹を、そこにあるJavaの怪物のいくつかに比べて。 しかし、これはPythonで書かれています。つまり、アプリケーションの構築…


Java開発者のための最高の無料のEclipseプラグインは何ですか

一部のEclipseプラグインは、ご使用の環境によって必須です。 例えば、適切なソースコード管理プラグイン-そして、私はそれらに興味がありません。 有用な機能拡張を提供するものもあれば、特定のニッチであるものもあります。 私はそれらに興味がありません。 いくつかは素晴らしいですが、コストがかかります。 私はそれらに興味がありません。 古いバージョンのEclipseでは本当に便利だったも…


iis 7 - IIS7をXPにインストールできますか?

私はこれに対する答えを知っていると確信していますが、仮想Vistaのインストールが不足しているので、XPにIIS 7をインストールする方法はありますか?…


Drupal 5.xまたは6.xをインストールする必要があるかどうかを確認するにはどうすればよいですか?

私はDrupalをインストールする予定です。 5.xブランチではなく最新の6.xバージョンをインストールしない理由はありますか? 5.xだけの本当に良いモジュールはありますか?…




version download install org android github eclipse https com stable