www - MAMP Pro 및 PDO-dblib



www xampp (1)

PHP 웹 사이트에서 :

PDO_DBLIB : PHP 5.3 이상이 설치된 Windows에서는이 확장을 더 이상 사용할 수 없습니다.

나는 MAMP가 당신이 다른 버전의 PHP를 사용할 수 있도록 해준다. 그래서 PHP 5.1.6을 선택했다면 작동 할 것이다. 이 목적을 위해 자신의 수업을 작성한 사람의 의견 도 있습니다. PDODblib 대한 pecl 저장소 도 추가하고 있습니다.

이 외에도 최신 버전의 PHP를 사용하도록 권장하고 유지 관리되는 확장 프로그램에 의존하지 마십시오. PHP로 기본적으로 제공되는 PDO를 사용하면 MSSQL 데이터베이스에 연결할 수 있으며 여기여기에서 설명서를 찾을 수 있습니다 .

며칠 동안 나는 http://www.mamp.info 에서 MAMP Pro 3.07을 사용 해왔다. 위대한 도구와 모든 작품을 잘. 하지만 이제는 문제가 생겼습니다. 새 프로젝트에서 MSSQL에 연결해야합니다.

나는 howto를 www에서 지난 3 시간 동안 찾았지만 작동하는 대답을 찾지 못했거나 어리 석다.

OSX Yosemite의 MAMP에 "PDO-dblib"을 설치할 가능성이 있습니까?

아니면 내가 어떻게이 일을 할 수 있는지 누군가가 나에게 설명 할 수 있을까?

미리 감사드립니다!