git - visual - what is flutter




플러 터 설치 중 libusbmuxd 버전 오류 (2)

설치 및 설정에 문제가 있습니다.

Mac OS Sierra 10.12.6에서

Xcode 9.2

양조 의사가 모두 알았어.

펄터 의사가보고했다.

[!] iOS toolchain - iOS 기기 용으로 개발 (Xcode 9.2)

**libimobiledevice and ideviceinstaller are not installed. To install, run:
    brew install --HEAD libimobiledevice
    brew install ideviceinstaller**

프롬프트 $ : BREW 설치 - HEAD libimobiledevice

==> https://git.libimobiledevice.org/libimobiledevice.git 복제하기 / Users / rjoiner / Library / Caches / Homebrew / libimobiledevice - git 업데이트하기

==> 지점 마스터 확인 'master'에 이미 있습니다 지점은 'origin / master'로 최신 상태입니다. HEAD가 이제 b34e343 도구에 있습니다 : 새로운 장치를 지원하기 위해 장치 UDID 인수의 길이 검사 제거

==> ./autogen.sh /Users/rjoiner/Library/Logs/Homebrew/libimobiledevice/01.autogen.sh의 마지막 15 행 : 동적 링커 특성 검사 ... darwin16.7.0 dyld 라이브러리 경로를 프로그램에 하드 코딩하는 방법 검사 ... pkg-config ... / usr / local / opt / pkg-config / bin / pkg-config에 대한 즉각적인 확인

libusbmuxd> = 1.1.0 ... no 구성 : 오류 : 패키지 요구 사항 (libusbmuxd> = 1.1.0)이 충족되지 않았습니다.

요청한 'libusbmuxd> = 1.1.0'이지만 libusbmuxd의 버전은 1.0.10입니다.

libusbmuxd 버전 1.1.0을 설치하는 방법을 모르겠습니다.

건배


조금 이상하지만 libusbmuxd 의 공식은 usbmuxd 입니다. brew install --HEAD usbmuxd 를 시도 할 수 있습니까? brew install --HEAD usbmuxd ?






flutter