ios - which - xcode release




Este iPhone 6 está executando o iOS 10.1(14B55c), que pode não ser suportado por esta versão do Xcode (4)

A versão pública do Xcode 8 não suporta o iOS 10.1 beta. A Apple lançou versões beta do macOS Sierra 10.12.1 e iOS 10.1 há alguns dias. Mas watchOS, tvOS e Xcode não estão incluídos nos betas públicos da Apple.

Eu estou tentando executar o aplicativo depois que eu atualizei o Xcode para v8 e iOS para v10, mas esta mensagem de erro aparece e me impede de fazer isso:

Este iPhone 6 está executando o iOS 10.1 (14B55c), que pode não ser suportado por esta versão do Xcode.

O que devo fazer para me livrar disso?


Para usar o iOS 10.1 beta, você precisa usar o Xcode 8.1 beta. O Xcode 8 não suporta o iOS 10.1 beta.

E agora, como o iOS 10.1 e o Xcode 8.1 estão sem beta, certifique-se de atualizar para o mais recente, não-beta de ambos.


Atualização O Xcode 8.1 já está disponível na loja de aplicativos, então você deve apenas atualizar seu Xcode para o mais recente: https://itunes.apple.com/us/app/xcode/id497799835?mt=12

Parece que o iOS 10.1 foi lançado hoje, mas não o Xcode 8.1. Se você atualizou seus dispositivos para o 10.1, você precisará baixar o Xcode 8.1 GM Seed para implantar em seus dispositivos que executam o iOS 10.1.

Você pode baixar o 8.1 GM Seed aqui: https://developer.apple.com/download/

As sementes GM geralmente são a versão final que é liberada para a loja de aplicativos.


  • Primeiro: ios sdk baixe aqui 10.1
  • Segundo: Copie os arquivos para: Xcode.app/Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport/
  • Terceiro: Reinicie seu Xcode




xcode8