edb - Как добавить поддержку PostgreSQL в PHP в комплекте XAMPP?




postgresql install (2)

XAMPP поставляется с php_pgsql.dll / so, то есть все, что вам нужно сделать, это отредактировать php.ini и удалить точку с запятой раньше

extension = php_pgsql.dll

а затем перезапустите apache.

Apache: v.2.2.14
PHP: 5.3.1
PostgreSQL: 8.4
XAMPP: версия 1.7.3






xampp