ios - xcode安装 - xcode是什么




Xcode缺少支持文件iOS 12.2(16E227) (3)

我的设备运行的是iOS 12.2,但最新的Xcode版本(在商店,直接从developer.apple,它只是推送到商店)不提供该iOS版本的支持文件,所以我无法构建到设备。

这是来自Xcode的错误消息:

我的Xcode构建在macOS Mojava v.10.14上运行:

是否有任何声誉好的其他地方可以下载更新的Xcode测试版(或者只是支持文件,在Xcode>目录>开发人员>平台> iPhoneOS.platform> DeviceSupport),或者我在这里遗漏了什么?



复制并重命名文件夹后,如果问题仍然存在,请重新启动Mac。


这是 源文件

将下载的文件夹复制到 /Applications/Xcode.app/Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport后 重启Xcode 然后就可以了。 希望这会帮助你。





xcode