tools - xcode無法安裝在macintosh hd上因為需要macos 10.13 6或以上版本




在安裝Xcode 4.3之後,filemerge仍然可用? (2)

在Xcode升級到4.3之後,我可以在哪裡找到filemerge


在你的終端中運行這個:

sudo /usr/bin/xcode-select -switch /Applications/Xcode.app/Contents/Developer

在Xcode中,選擇這個菜單項:Xcode - > Open Developer Tool - > FileMerge。 應用程序本身在這裡:

/Applications/Xcode.app/Contents/Applications/FileMerge.app

在命令行上,使用opendiff 。 您必須安裝命令行工具 - 轉至Xcode,首選項,下載選項卡,並安裝命令行工具(如果尚未安裝)。







osx-lion